Beiträge von Alexxx212

    Update:


    Dieser Trick mit Kompatibilitätsmodus und Co hat leider nicht funktioniert.

    Aber ich habe die Rätsels Lösung:


    Die Flussteuerung. Ich habe im Gerätemanager von Hardware auf XON XOFF und in Artcut auch und Siehe da er schneidet. 🙂

    Ich Grüße euch.


    Ich brauch mal ein wenig Fachwissen von euch.

    Ich habe einen Hobbycut ABH721 den ich unter Artcut2009 und Windows 10 nicht zum laufen bekomme.


    Plotter wurde früher immer an einen alten XP Rechner benutzt, keine Probleme.

    Jetzt habe ich meinen Arbeitsplatz neu eingerichtet und möchte einfach mal alles über einen PC machen, das ständige hin und her habe ich keine Lust mehr drauf.

    Deswegen jetzt Windows10.


    Mein Problem ist eigentlich ganz easy,


    mit den Programm Sure Cuts A Lot v6 funktioniert alles ohne Probleme unter Win 10, somit schließe ich Hardware defekte, Kabel und sonstiges aus.

    Es funktioniert nur die Verbindung mit Artcut nicht. Wieso? :rolleyes:

    Ich habe schon viele Einstellungen getestet jedoch ohne Erfolg.

    Liegt es viell. an meiner Artcut Version, ist die zu alt? Meine CD ist garantiert schon 6 oder 7 Jahre alt.

    Bei AirbrushCity steht das es Win10 kompatibel sei.

    Gibt es viell. ein Update dafür.

    Viell. hat noch jemand einen Tip für mich.

    Habe den Fehler gefunden, COM Port war nicht richtig installiert.

    Jetzt ist er zwar wieder vorhanden, trotzdem lässt sich der Plotter nicht ansteuern.

    Obwohl alle Einstellungen analog WinXP sind :S

    Kurz umgestöpselt und Tata unter Win XP läuft alles.


    Gibts da erfahrungswerte ob bezüglich Win10 vs. WinXP was anderes Eingestellt werden muss?

    Hi Ihr,


    bräuchte auch mal eure hilfe.

    Und zwar versuche ich mein Artcut9 auf Win10 und Hobbycut ABH721 am laufen zu bekommen.


    Mein Problem besteht darin das ich im Artcut nach den installieren unter Verbindungen keinen COM Port mehr zur Auswahl habe.

    Auch wenn ich in den Reiter Serial gehe kann ich keinen neuen erstellen, abspeichern.

    Somit kann ich natürlich keinerlei Einstellungen mehr vornehmen.


    Ich kann mich erinnern das es am Anfang schon mal da war, aber nach mehrmaligen hin und her installieren jetzt weg ist.

    Wie bekomme ich wieder diesen COM Port rein :~:

    Hallo,


    Weiß jemand die genaue Belegung des Modemkabels.
    Bei meinen gebrauchten war leider keins dabei,
    und meine Recherchen ergaben das ein einfaches nullmodemkabel nicht funktioniert, da einige Pins gekreuzt werden müssen.


    Gruß Alex