Die nette Community rund ums Thema Werbetechnik
Forum Werbetechnik und Digitaldruck
 
 
Plotterinsel - der Werbetechnikhandel aus Dresden
 

 
  Forum
  Suche
     
  Kalender
     
  Hilfe
Die nette Community rund ums Thema Werbetechnik » Bastelecke » Stiftplotter-Umbau(ten) » Mutoh XP-500 Problem!!!! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (5): « vorherige 1 [2] 3 4 nächste » ... letzte » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mutoh XP-500 Problem!!!!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Anleitung
Ab Seite 63

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

08.05.2012 19:37 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
Fizgo Fizgo ist männlich
Sign-Haudegen


Dabei seit: 05.10.2011
Beiträge: 817
Herkunft: Um Ulm herum

Plotter: Summa D60 R (+ Roland PNC 960)

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von NeiN
allerdings hat mein PC eine weibliche Buchse deswegen habe ich eine weibliche Buchse hingelötet weil ich ja sonst nicht verbinden kann

In eine Buchse (z.B. an einem Gerät) wird ein Stecker (von einem Kabel) gesteckt. Und es geht auch immer nur männlich zu weiblich.
Wenn Dein Kabel also 2 männliche Stecker hat, ist es ein paralleles Kabel, wenn es 2 weibliche Stecker hat, ist es ein serielles. Du kannst aber auf keinen Fall einen weiblichen Stecker in eine weibliche Buchse stecken, insofern kann die Konstellation laut obiger Aussage nicht passen!

Laut der von eytec eingestellten Anleitung hat Dein Plotter eine RS232, also eine serielle Schnittstelle. D.h. Du brauchst ein Kabel mit 2 weiblichen Steckern (die mit 25 "Löchern"). Wenn Deine beiden seriellen Schnittstellen am PC 9 polig sind, brauchst Du einen Adapter 25->9 pol, sonst nicht.

So wie Du in Deinem ersten Beitrag aber schreibst, hast Du es richtig gemacht. Was bei so feinen Drähtchen beim Löten immer passieren kann, ist ein Kurzschluß zu einem anderen Pin. Da würde ich mal genau mit der Lupe nachsehen, ob da alles in Ordnung ist.

__________________
Grüßle von dr Alb winke!
Fizgo

ich lebe nicht, um zu arbeiten - ich arbeite, um zu leben

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fizgo: 08.05.2012 23:33.

08.05.2012 23:21 Fizgo ist offline Beiträge von Fizgo suchen Nehmen Sie Fizgo in Ihre Freundesliste auf AIM-Name von Fizgo: keinen YIM-Name von Fizgo: keinen MSN Passport-Profil von Fizgo anzeigen
RaeuberGuard RaeuberGuard ist männlich
Sign-Haudegen


Dabei seit: 23.01.2008
Beiträge: 859
Herkunft: Neumünster

Plotter: Creation PCut 630, Mimaki CG60 SR

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wieso hat er es richtig gemacht? Er schreibt, sein PC hat eine weibliche 25pol-Schnittstelle.

Das ist eine parallele LPT-Schnittstelle. Da kann er soviel basteln wie er will, das wird nur durch Umstecken der Kabelbelegung niemals eine RS232-Verbindung.

Gruß,
RG
09.05.2012 09:00 RaeuberGuard ist offline E-Mail an RaeuberGuard senden Beiträge von RaeuberGuard suchen Nehmen Sie RaeuberGuard in Ihre Freundesliste auf
Fizgo Fizgo ist männlich
Sign-Haudegen


Dabei seit: 05.10.2011
Beiträge: 817
Herkunft: Um Ulm herum

Plotter: Summa D60 R (+ Roland PNC 960)

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von RaeuberGuard
Wieso hat er es richtig gemacht? Er schreibt, sein PC hat eine weibliche 25pol-Schnittstelle.

Das ist eine parallele LPT-Schnittstelle. Da kann er soviel basteln wie er will, das wird nur durch Umstecken der Kabelbelegung niemals eine RS232-Verbindung.

Gruß,
RG


Geb Dir in allen Punkten Recht! Aber: in seinem zweiten Beitrag schreibt er:

Zitat:
2 mal 25 pin weiblich und angeschloßen am PC habe ich es am Port mit 25 pin


(Gibt ja auch 25pol serielle Buchsen, allerdings wären die männlich ...)

Jetzt täte es mich also schon interessieren, wie er einen seriellen (weiblichen) Stecker in eine parallele (weibliche) Buchse bekommt, außer mit einem Gender Changer. Davon hat er aber nix geschrieben *grübel* Also irgendwas stimmt dann an seinen Angaben nicht ...

__________________
Grüßle von dr Alb winke!
Fizgo

ich lebe nicht, um zu arbeiten - ich arbeite, um zu leben
09.05.2012 10:13 Fizgo ist offline Beiträge von Fizgo suchen Nehmen Sie Fizgo in Ihre Freundesliste auf AIM-Name von Fizgo: keinen YIM-Name von Fizgo: keinen MSN Passport-Profil von Fizgo anzeigen
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja ich würde sagen Fotos machen von den Schnittstellen am PC und dem Plotter und hier einstellen.
Ach ja wenn am Plotter ne Parallele Schnittstelle wäre, musste es eine 36pol. centr. Buchse sein. (Kabel 36pol. Stecker auf 25pol. Stecker)

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

09.05.2012 10:29 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

um die Unklarheiten zu klären also am PC ist eine männliche Buchse
nur das Kabel hat 2 weibliche Stecker und der Plotter hat ja auch einen männlichen Port

um das mit dem Durchbrennen zu klären ich habe das Kabel mit Multimeter durchgebrüft von bin zu Pin

und ich hab auch nur die 8 Pins an dem Kabel nicht mehr

und am Plotter befindet sich eine RS232 Schnittstelle

kann vill der Fehler am Port des PC's liegen??

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von NeiN: 09.05.2012 20:53.

09.05.2012 20:44 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
RaeuberGuard RaeuberGuard ist männlich
Sign-Haudegen


Dabei seit: 23.01.2008
Beiträge: 859
Herkunft: Neumünster

Plotter: Creation PCut 630, Mimaki CG60 SR

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von NeiN
kann vill der Fehler am Port des PC's liegen??


Der Fehler KANN überall liegen ... defekter Port des PCs, falsche Parameter auf der Schnittstelle eingestellt, Kabel nicht korrekt beschaltet (kenn den Mutoh nicht, aber einige Plotterhersteller haben spezielle Kabelbelegungen), defekter Port im Plotter usw.

Ferndiagnosen sind ein wenig problematisch mit wenig Infos.

Welches Betriebssystem, welche Parameter eingestellt? usw.

Gruß,
RG
09.05.2012 20:53 RaeuberGuard ist offline E-Mail an RaeuberGuard senden Beiträge von RaeuberGuard suchen Nehmen Sie RaeuberGuard in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also das Betriebssystem das ich benutze ist windows xp

das der Port defekt ist denke ich nicht weil sonst würde der Plotter beim
einstecken keine reaktion zeigen

Parameter kann man auf den LPT port nicht einstellen zumindestens habe ich nichts gefunden


das kabel habe ich direkt nach anleitung gelötet
CPU (25 pin)----XP-Plotter(25Pin)
1------1
2------3
3------2
4------8
5------20
6------20
7------7
8------4
20-----5 und 6
10.05.2012 12:26 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
RaeuberGuard RaeuberGuard ist männlich
Sign-Haudegen


Dabei seit: 23.01.2008
Beiträge: 859
Herkunft: Neumünster

Plotter: Creation PCut 630, Mimaki CG60 SR

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So langsam komm ich nicht mehr mit ... erst ist es eine weibliche Buchse an deinem PC (LPT), dann doch eine männliche (RSR232) .. und nun redest Du wieder von LPT .. was hast Du denn denn jetzt wirklich an deinem PC?

LPT und RS232 gehen nicht, du kannst keinen RS232-Plotter an einer LPT-Buchse betreiben und auch nicht umgekehrt.

Dein Benzin-Motor fährt auch nicht mit Diesel, obwohl man den ohne Probleme in den Tank bekommt. Augenzwinkern

Du musst da schon die RS232-Schnittstelle konfigurieren (COM), nicht LPT.

Gruß,
RG
10.05.2012 12:35 RaeuberGuard ist offline E-Mail an RaeuberGuard senden Beiträge von RaeuberGuard suchen Nehmen Sie RaeuberGuard in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also nochmal :-)

am PC habe ich eine Buchse die männlich ist und 25 Pins hat

und nach internet researchen nennt die sich LPT

und am Plotter befindent sich RSR232

und wie kann ich den 25 pin anschluss am computer mit
com 1 (z.b) konfigurieren
oder ist die buchse immer lpt

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von NeiN: 10.05.2012 12:41.

10.05.2012 12:41 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
Seiten (5): « vorherige 1 [2] 3 4 nächste » ... letzte » Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Die nette Community rund ums Thema Werbetechnik » Bastelecke » Stiftplotter-Umbau(ten) » Mutoh XP-500 Problem!!!!
 

Team · Mitglieder · Impressum/Nutzungsbedingungen/Datenschutz

Forensoftware: Burning Board - entwickelt von WoltLab GmbH