Die nette Community rund ums Thema Werbetechnik
Forum Werbetechnik und Digitaldruck
 
 
Plotterinsel - der Werbetechnikhandel aus Dresden
 

 
  Forum
  Suche
     
  Kalender
     
  Hilfe
Die nette Community rund ums Thema Werbetechnik » Bastelecke » Stiftplotter-Umbau(ten) » Mutoh XP-500 Problem!!!! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (5): [1] 2 3 nächste » ... letzte » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mutoh XP-500 Problem!!!!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Mutoh XP-500 Problem!!!! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo habe ein Problem wenn ich das Datenkabel (25 pin auf 25 pin, selbst nach anleitung gelötet) anschließe bringt der Plotter mir jedes mal den Fehler
ERR ONL FRAME Port 1 I15
will der damit sagen dass das Datenkabel falsch ist???

wie stellt man den Port am Plotter um

am Pc habe ich PT1, COM1 und COM2 weiß aber allerdings nicht unter was ich den Treiber installieren soll. habe schon alle durchprobiert aber der Fehler bleibt erhalten

kann es vill sein Dass das Mainboard defekt ist


Bitte um Hilfe

mfg

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von NeiN: 08.05.2012 18:14.

08.05.2012 18:13 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ist das Kabel 25pol Stecker auf 25pol Buchse?

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

08.05.2012 18:24 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja 2 mal 25 pin weiblich und angeschloßen am PC habe ich es am Port mit 25 pin :-)
denke es ist die LT1 Port nur allerdings weiß ich nicht wie man das am Plotter umstellt

und ob ich evtl einen Adapter auf 9 Pin brauche
wobei es ja mit 25 auf 25 auch gehen müsste
08.05.2012 18:28 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hm wenn ich die Kabel beschreibung richtig lese sollte es ein kabel Männlich auf Weiblich für RS232 sein.

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

08.05.2012 18:39 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

allerdings hat mein PC eine weibliche Buchse deswegen habe ich eine weibliche Buchse hingelötet weil ich ja sonst nicht verbinden kann

allerdings hat der 9 Pin Anschluss eine männliche Buchse am PC
soll ich mir mal so nen Adapter kaufen für 6€

Wenn ich richtig denke und des beides weibliche Anschlüsse sind müssten sich ja die Signale überschneitten also gegeneinander ankommen???
08.05.2012 18:48 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
RaeuberGuard RaeuberGuard ist männlich
Sign-Haudegen


Dabei seit: 23.01.2008
Beiträge: 859
Herkunft: Neumünster

Plotter: Creation PCut 630, Mimaki CG60 SR

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von eytec
hm wenn ich die Kabel beschreibung richtig lese sollte es ein kabel Männlich auf Weiblich für RS232 sein.


Er hat es aber anscheinend nicht per RS232, sondern an der LPT-Schnittstelle angeschlossen, also parallel.

Gruß,
RG
08.05.2012 18:50 RaeuberGuard ist offline E-Mail an RaeuberGuard senden Beiträge von RaeuberGuard suchen Nehmen Sie RaeuberGuard in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von RaeuberGuard
Zitat:
Original von eytec
hm wenn ich die Kabel beschreibung richtig lese sollte es ein kabel Männlich auf Weiblich für RS232 sein.


Er hat es aber anscheinend nicht per RS232, sondern an der LPT-Schnittstelle angeschlossen, also parallel.

Gruß,
RG


ist dass das Problem?? das das die LPT-Schnittstelle ist und nicht die RS232?????
08.05.2012 18:54 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok, ich hab noch mal nachgesehen für Serial sollte es Weibliche Buchse auf Weibliche Buchse sein. Wäre dann ein Com port

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

08.05.2012 18:59 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
eytec eytec ist männlich
Sherlock Mod


images/avatars/avatar-311.gif

Dabei seit: 02.06.2009
Beiträge: 2.447
Herkunft: Osterburken

Plotter: Ja

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ach ja hier hatte letztens jemand diese Fehlermeldung Link du hast nicht zufällig dessen gerät gekauft.

__________________
Als linkshänder hab ich´s nicht so mit der rechtsschreibung rundum happy!
Kündigung zwecklos, Sklaven können nur verkauft werden. BLH!

08.05.2012 19:07 eytec ist offline Homepage von eytec Beiträge von eytec suchen Nehmen Sie eytec in Ihre Freundesliste auf
NeiN
Rakler


Dabei seit: 02.05.2012
Beiträge: 22
Herkunft: Deutschland

Plotter: Mutoh xp-500

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von NeiN
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

naja habe den Plotter vor ca nen monat gekauft hoffe nicht dass das der Plotter war
aber soll ich es mal probieren einen adapter zu kaufen??

kann im im plotter den port irgendwie einstellen??
08.05.2012 19:17 NeiN ist offline Beiträge von NeiN suchen Nehmen Sie NeiN in Ihre Freundesliste auf
Seiten (5): [1] 2 3 nächste » ... letzte » Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Die nette Community rund ums Thema Werbetechnik » Bastelecke » Stiftplotter-Umbau(ten) » Mutoh XP-500 Problem!!!!
 

Team · Mitglieder · Impressum/Nutzungsbedingungen/Datenschutz

Forensoftware: Burning Board - entwickelt von WoltLab GmbH