Die nette Community rund ums Thema Werbetechnik
Forum Werbetechnik und Digitaldruck
 
 
Plotterinsel - der Werbetechnikhandel aus Dresden
 

 
  Forum
  Suche
     
  Kalender
     
  Hilfe
Die nette Community rund ums Thema Werbetechnik » Software » Sonstige Software » SmartCut X8 - Problem bei Eingabe der Lizenz » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen SmartCut X8 - Problem bei Eingabe der Lizenz
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Aspen
Folienholer


Dabei seit: 30.07.2018
Beiträge: 2
Herkunft: Baden-Württemberg

Plotter: HELO HSP 720 NG

Anwender: Privat/Hobby/Verein


SmartCut X8 - Problem bei Eingabe der Lizenz Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
ich bin auf dieses Forum gestoßen. Vielleicht kann jemand mir bei meinem Problem helfen.

Ich habe vor einiger Zeit mir eine Testversion der Software SmartCut X8 auf dem Rechner installiert. Hat mir eigentlich ganz gut gefallen und ich habe mir dann eine Lizenz gekauft. Leider war zwischenzeitlich der Testzeitraum abgelaufen....

Als ich dann die Software öffnen wollte, um den Lizenzcode einzugeben war Feierabend. Nach Starten der Software erscheint das Softwaresymbol etwa 1 Sekunde in der Taskleiste unten rechts und schließt sich dann gleich wieder. Es erscheint kein Hinweis auf eine abgelaufene Testversion bzw. es erscheint kein Fenster zur Eingabe der Lizenz.

Eine Deinstallation und auch Neuinstallation des Software brachte keinen Erfolg. Mails an den Vertreiber der Software werden nicht beantwortet und Anrufe landen auf der Mailbox die ebenfalls nicht beantwortet werden. Toller Support...

Kann mir jemand helfen bzw. eine für den Privatbereich ausreichende Plottersoftware empfehlen?

Betriebssystem Windows 7 und Plotter HELO HSP 720 NG
02.08.2018 12:33 Aspen ist offline Beiträge von Aspen suchen Nehmen Sie Aspen in Ihre Freundesliste auf
Perry Perry ist männlich
Vielplotterer


Dabei seit: 14.06.2017
Beiträge: 153
Herkunft: Schweinfurt

Plotter: HP 650C / Graphtec Signjet Pro jx1060

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du kannst versuchen es nochmal zu installieren und dabei Total Uninstall mitlaufen lassen. Evtl. findet das Programm den Registryschlüssel der den Demozeitraum steuert.

https://www.chip.de/downloads/Total-Uninstall_17070738.html

Alternativ kannst du auch probieren ob sich das Programm starten läßt wenn du das Datum zurückstellst.
02.08.2018 15:00 Perry ist online Beiträge von Perry suchen Nehmen Sie Perry in Ihre Freundesliste auf
Aspen
Folienholer


Dabei seit: 30.07.2018
Beiträge: 2
Herkunft: Baden-Württemberg

Plotter: HELO HSP 720 NG

Anwender: Privat/Hobby/Verein


Themenstarter Thema begonnen von Aspen
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für den Tipp. Ich habe es mit Total Uninstall versucht. Leider habe ich den Schlüssel mit dem Testzeitraum nicht herausfinden können. :-(

Das Datum hatte ich schon testhalber geändert. Hat auch nicht funktioniert...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Aspen: 02.08.2018 17:21.

02.08.2018 17:20 Aspen ist offline Beiträge von Aspen suchen Nehmen Sie Aspen in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Die nette Community rund ums Thema Werbetechnik » Software » Sonstige Software » SmartCut X8 - Problem bei Eingabe der Lizenz
 

Team · Mitglieder · Impressum/Nutzungsbedingungen/Datenschutz

Forensoftware: Burning Board - entwickelt von WoltLab GmbH